Workflow: Review a Case

Applies to: Enterprise Review

In this Article

Review the Prerequisites

1. Build and Save Searches

2. Create Review Passes and Batches

3. Review Documents

4. Check In Batches

 

In the Review module, reviewers analyze the documents that belong to the case. Reviewing a case is an iterative process; the review tasks and the order that the review tasks are completed depends on the requirements of your business. The procedures described in this article explain only some of the many tasks you can complete in Review, and offer a possible workflow for completing these tasks.

Review the Prerequisites

The following table shows the prerequisites that must be in place before you start:

Task

Notes

Assign Privileges

Make sure all users have the proper privileges assigned to them before reviewing a case. Privileges determine what activities users are allowed to undertake in Review.

Disable Pop-up Blocker

If you use a pop-up blocker in your browser, make sure to disable it for Enterprise pages.

Tags and Coding Forms

To tag documents and make use of coding forms, both are required to already have been defined in your case. You can create new tags and coding forms in the Case Settings area of the ECA & Review module. See Managing Tags and Create New Coding Forms for more information.

 

Closed1. Build and Save Searches

The following sections describe a high-level workflow for creating both visual and advanced searches, as well as saving a search. For a general overview of searching in Enterprise, see Searching Overview.

ClosedDefine a Visual Search

Visual Search enables you to perform and review searches by using one of three 2-dimensional charts as well as a Concept Wheel. This type of searching lets you view results in a manner that correlates between two or more data fields, or in relation to a data set as a whole.

With Visual Search, you can combine text-based and metadata-based criteria into a single search, with the options to specify a valid date range and to include document family members.

For more information, see Define a Visual Search.

Visual and Advanced Search Synchronization

ClosedCreate an Advanced Search

Create and Save an Advanced Search

To construct and run, save, or save and run an advanced search:

  1. Open the case you want to search. The dashboard appears.

  2. In the dashboard, go to Need to construct an Advanced Search? at the upper right corner and click Advanced Search. The Advanced Search case view appears.

  3. If a previously defined search is already displayed on the dashboard, click Clear at the top of the Advanced Search case view. The title for the search changes to Untitled.

  4. Begin building the advanced search by expanding any of the required sections on the Advanced Search page and creating your search criteria. Steps 5 through 11 describe criteria you can add to modify the scope of your search. Note that adding criteria does not automatically run the search. When ready to run the search, click the Search button at the top-right corner of the screen.

    Optionally Modifying the Scope of your Search

    The following steps are optional methods for modifying the scope of your search. You can complete one or all, depending on how focused you would like the search to be. The steps are listed in one common workflow scenario. However, you can complete them in whatever order you like.

    1. Select date criteria for the search by means of the Timeline:

      1. Expand the Timeline area on the Advanced Search page by clicking the icon.

      2. Select the date field you would like to use when running the Timeline search.

      3. Select the range of dates to which you would like to limit the scope of the search. You can input these dates manually by typing them into the Filter Dates fields, or select them by clicking and opening the calendars beside the fields. The first field is the start date and the second field is the end date. Additionally, you can select a date range of interest by clicking the Timeline itself and dragging right or left as required to define the range of interest. For more information about selecting a date range, see Define a Timeline Search.

      4. Optional: Select the Include Empty/Invalid Dates option to include into the document set documents that contain date problems. This option affects only the documents listed in the case table; it does not affect the Timeline.

      5. When finished defining your Timeline search, close the Timeline area by selecting the icon beside Timeline.
      6. Continue defining the search by selecting additional criteria, or run the search by clicking the Search button at the top-right corner of the screen.

    2. Run a search for conceptually similar documents by means of the Analytics area of the Advanced Search page.

      1. Expand the Analytics area on the Advanced Search page by clicking the icon.

      2. Complete the Analytics section of the Advanced Search page as described in the following table.

        component

        Description

        Minimum Similarity

        Select a relevancy threshold to be used for the search. The threshold expands or narrows the evaluation for conceptually matching documents.

        Note:

        • A typical value is 50.

        • A higher number represents higher precision but less recall.

        • A lower number represents lower precision but higher recall.

        Analytics Index

        Select the search index that has been defined for the concept of interest. Your administrator must configure concept search indexes. Contact your administrator for details about your concept search indexes.

        Concept

        Enter your query into the Concept field. The query can be any size, but a more fully described concept will usually yield better results than just one or two terms.

      3. When finished defining your concept search, close the Analytics area by selecting the icon beside Analytics.
      4. Continue defining the search by selecting additional criteria, or run the search by clicking the Search button at the top-right corner of the screen.

    3. To define a text search, perform the following steps. The following figure shows a typical text search.

      1. If the Text Search section is not visible on the Advanced Search page, click the corresponding arrow .
      2. As required, select one or more search options from the Search Features list, as described in the following table.

        Note:

        • These options apply to all entries in the Keyword field.

        • Applying any of these options to multiple terms can slow the search.

        • Select from one or more special types of search as follows.

        Component

        Description

        Stemming

        Search for terms and all words beginning with the root form of the word entered. For example, searching for operation with this option selected will return documents containing operation, operate, and operator. (The root form of operation is considered operat.)

        Phonic

        Search for terms that sound similar but are spelled differently. For example, searching for smith with this option selected will return documents containing smith, smithe, and smythe.

        Fuzzy

        Search for terms that are not quite an exact match but are close. Useful for searching text fields in which some characters may not have been interpreted correctly by an OCR engine.

        Select a number from 0 to 9 to specify the degree of fuzziness that will be accepted. Values from 1 to 3 represent moderate levels of error tolerance and are used most often. Higher numbers result in a higher error tolerance (more results).

        Fuzzy search results may vary, depending on such factors as the length of the search term and/or position of incorrect characters.

        Synonyms

        Search term(s) that have the same meaning as the word that you enter, such as the words legal and authorized. Synonyms are defined by the WordNet® concept network. For details about WordNet, see http://wordnet.princeton.edu/.

        Related Words

        Search for the term you enter and related terms as defined by the WordNet concept network. For example, words may be related by being a subset of the search term (such as furniture and chair). WordNet considers many types of relationships, as discussed on their Web site.

      3. Enter any full-text search term or phrase in the Keyword field. Use the syntax explained in Search Syntax to construct any type of full-text search. You can also use any of the Boolean operators on the drop-down menu at the bottom-left of the Keyword field:

      4. Continue defining the advanced search by selecting additional criteria. Save and/or run the search by clicking either the Search, Save, or Save and Search button at the top-right corner of the screen.

    4. To define field-specific criteria for the search, perform the following steps. The following figure shows a simple field-specific search combined with a redaction search.

      1. If the Field Search section is not visible on the Advanced Search page, click the corresponding arrow to expand the section.
      2. Construct the first statement for your search by selecting a search type, selecting or inputting values associated with the search type, and selecting the required operator. For more information about this step, see Define a Field-Specific Search Define a Field-Specific Search.

      3. To include another search statement in this area, select the required connector (And, Or, Not) on the right side of the statement, then click . Define this search statement using the same process described in step b. Repeat this step for any additional search statements that are required to be added.

        Note: If two or more statements should be grouped into an expression, you must use parentheses. See Define a Field-Specific Search with Multiple Search Statements.

      4. After the field and/or special search is defined, complete your advanced search definition as required. When finished, save and/or run the search by clicking either the Search, Save, or Save and Search button at the top-right corner of the screen.

    5. If required, specify the sort order for the advanced search. Up to three fields can be defined for sorting. When you sort based on multiple fields, the order of the sorting is based on the order in which the fields are selected. To specify sort order:

      1. If the Sort Options section is not visible on the Advanced Search page, click the corresponding arrow .
      2. Click Add sort by field.

      3. Select the first field to be sorted. This is the primary order for the search results.

      4. Select the sort order—Ascending (lowest to highest) or Descending (highest to lowest).

      5. To specify a second or third sort order, click Add sort by field. Repeat the previous steps for the second and/or third field.

        In the following example, search results are sorted first by author name and then by date created.

      6. Continue defining the advanced search by selecting additional criteria. Save and/or run the search by clicking either the Search, Save, or Save and Search button at the top-right corner of the screen.

    6. To add random sampling, perform the following steps. When Random Sampling is used, the search returns a random sample of documents instead of all documents meeting your search criteria. An overview of random sampling can be found in About Search Types and Search Options.

      Note: If using random sampling, do not include any of the relationship selections in the [SELECT] drop-down menu.

      1. If the Random Sampling section is not visible on the Advanced Search page, click the corresponding arrow,

      2. In the Random Sampling section, select Apply to Search.
      3. On the drop-down menus, select the required sampling type and associated options as described in the following table.

        Sampling Type

        Description

        Sampling Type

        Statistical Sampling - based on standard statistics calculations that use a confidence level and margin of error.

        Fixed Size - creates a sample containing a specific number of documents in the search results.

          When this option is selected, enter the desired size (a value equal to or greater than 1) in the Fixed Size field. The value you choose should be based on the size of the search results without random sampling applied and how many of those documents represent a good sampling size.

        Confidence Level

        Confidence level represents the reliability of an estimate, that is, how likely it is that the sample returned will be representative of all search results.

        The larger the confidence level is, the narrower the range of documents will be that are considered to be representative.

        • 90: wider range of documents considered (fewer documents typically returned).

        • 95: medium range of documents considered.

        • 99: narrower range of documents (more documents typically returned).

        Margin of Error

        The margin of error expresses the amount of error to be allowed in the search results sample.

        Select a value from 1 - 5, where 1 is the least amount of error and 5 is the highest amount of error.

        A setting of 1 typically returns the most documents; a setting of 5 typically returns the fewest documents.

      4. Continue defining the advanced search by selecting additional criteria. Save and/or run the search by clicking either the Search, Save, or Save and Search button at the top-right corner of the screen.

    7. To include documents related to the search results, you can select a relationship type from the [SELECT] drop-down menu. Options include:

      • Duplicates
      • Email Thread
      • Family
      • Near Duplicates
      • Similar Documents

      To learn more about each relationship type, see Manage Relationships.

      Note: This option should not be selected when random sampling is used.

      Continue defining the advanced search by selecting additional criteria. Save and/or run the search by clicking either the Search, Save, or Save and Search button at the top-right corner of the screen.

ClosedSave a Search

This section describes how to save both a Visual Search and an Advanced Search. To learn more about managing saved searches, see Work with Saved Searches.

Save a Visual Search

To save a search configured on the Visual Search dashboard, perform the following steps:

Save an Advanced Search

To save an Advanced Search, perform the following steps:

Closed2. Create Review Passes and Batches

Review passes are based on searches saved in Enterprise Review. Therefore, searches must be planned and saved in Enterprise Review before you create review passes. Coding forms are also required for a review pass. For each review pass, you must define:

  • The review pass name and the saved search on which it is based.

  • The maximum size of each batch.

  • A prefix for batch numbering.

  • The search on which the review pass will be based.

  • The coding form/tag palette that contains the fields, tags, rules, and permissions required for the review pass.
  • Note: You may limit the review pass to specific user groups.

    Optionally, you may define:

    • A batch priority (Low - Critical)

    • A category to define how batches are grouped.

    • A field indicating family relationships.

    • A sort order for fields in the case.

ClosedCreate Review Passes

To create a review pass:

  1. Get Started:

    1. Complete planning as explained in Manage Review Process. Start Enterprise Review and log in as an administrator.

    2. In Enterprise Review, click a case card.

    3. Click the Enter Case button. The Case View appears.

    4. In the left pane, click the Review Pass Management button, .

  2. Click .

  3. Enter a name for the review pass and complete other required entries:

    1. Enter the maximum Batch Size (number of documents) that each batch can be. This entry must be 10 or greater.

    2. Enter a Batch Prefix for batch names. This name is added to sequential numbering for the batches.

    3. Select the Saved Search upon which the review pass will be based.

    4. Select the Coding Form.
  4. As required, complete optional entries described in steps 5 through 11.

  5. Optional: From the Layout Style, choose Grid review (default) or Form review. Review Grid:: When the review pass is opened, the review grid appears (similar to the Results tab under Case Settings > Search). Form Review: When the review pass is opened, the Document View tabs appear.

  6. Optional: Select a Batch Priority to be assigned to all batches in the set.

  7. Optional: In the Batch by Category field, select a method for grouping documents within batches.

  8. Optional: Select a Family Field to keep related documents together.

  9. See How Documents are Organized into Batches to determine whether you want to set either the Batch Priority option or the Batch by Category option.

  10. Optional: Define a Batching (sort) Order based on up to three fields. When entering the Review grid, the selected fields reflect the sort order (1, 2, 3) and the sort by (ascending or descending) as shown in the following example.

  11. Optional: Click Add/Remove Groups and select the user groups that will be reviewing the documents in this review pass. If specific groups are not assigned to the review pass, then all users in all user groups assigned to the case are then able to select batches in the review pass.

  12. When all entries are complete, click Save.

  13. Go to the next procedure to continue defining the review pass.

ClosedCreate Batches

To create batches:

  1. Get started:

    1. Complete planning as explained in Manage Review Process. Start Enterprise Review and log in as an administrator.

    2. In Enterprise Review, click a case card.

    3. Click the Enter Case button. The Case View appears.

    4. In the left pane, click the Review Pass Management button, .

  2. In the Review Pass Management panel, click the required review pass. If a large number of review passes exists, take any of the following actions to find the required one:

    • Scroll vertically to locate the review pass in the list.

    • Sort the keyword list names by clicking the sort button, , and selecting from the different options. Click a selected option again to reverse the sort order.

    • In the Search box , start typing any of the following items: the keyword list name, the name of the administrator who created/modified the group, or part of the created/modified date. This is a plain text search that searches these items in order.

  3. Click  to update data in the Review Pass Information area.

  4. Review the number of unbatched documents in the review pass, then click Create Batches.

  5. After batches are created, evaluate data in the Review Pass Information area. Click  again to ensure that the data is updated.

  6. Repeat steps 1 through 5 to create other review passes.

Closed Re-batch Unreviewed Documents

To re-batch documents that have not been reviewed:

  1. If it is required that you create a new review pass, first complete the Create Review Passes section.
  2. Click  again to ensure that the data is updated.
  3. After it is determined in the Review Pass Information area that there are unreviewed documents, click to have these documents organized into new batches.

    Note: The Re-Batch Unreviewed Docs button also re-batches On Hold Batches.

Closed3. Review Documents

Reviewing documents in a case is a multi-step and iterative process. The review tasks and the order that the review tasks are completed depends on the requirements of your business. When working on documents in a batch, reviewers may:

  • Review a document's images, extracted text, metadata, and production history.
  • Analyze related documents, including family documents, duplicates, near duplicates, conceptually similar documents, and documents that belong to the same email thread.
  • Edit document fields as required.
  • Tag documents.
  • Apply mass actions to multiple documents at one time.
  • Apply annotations and redactions to documents.

The activities explained in this section require a variety of permissions that are defined by the Enterprise administrator. Ask your administrator if you are not able to perform activities required for your review.

To review batches through Enterprise ECA & Review, perform the following steps:

ClosedEdit Document Fields

You can edit the fields of an individual document by performing the following steps. To update or replace field values across multiple records, see the Edit Multiple Fields Through Mass Action section in this topic.

  1. In Enterprise Review, click a case card.

  2. A list of review passes defined for the selected case displays beneath the case card. Select the desired review pass located on the right side of the funnel graph. The Review grid opens with the batch document set, predefined relationships, and the coding form/tag palette.

  3. When the review pass is accessed for the first time, the Document Viewer window opens automatically with the first document in the batch. If the Document Viewer window did not open automatically when you accessed the review pass, double-click a document in the grid to open it. Perform the following steps.

  4. Optional: If required, a different review pass may be selected from the Document Viewer window by using the Review Pass drop-down menu. The Review Passes are in alphabetical order. See Move Between Review Passes/Batches for more information.

  5. You have the option to edit field values for a selected document in the Document Viewer window.

    In the coding form, located on the right side of the Document Viewer window, do any of the following:

    1. Double-click in the field to be edited and make required changes. Some fields may display gray text to assist with formatting entries, such as the Coding Date field.

    2. For Hyperlink fields, enter or edit the linked file’s complete path. The entry should be a single file path in UNC format (for example, \\server001\files\smith01.msg). To view a linked file, click .

    3. For Pick Lists, click to display the list. Click the desired item. To search for an item in the list, enter the search term. Values may be entered directly into the field not included in the pick list, however, these values will not be added to the pick list. The Enterprise administrator may add/delete entire pick lists or modify the values of a pick list. Ensure you examine the pick list for any changes.

  6. Complete any additional procedures. When finished, perform one of the following actions by using the coding form/tag palette navigation toolbar shown as follows:

    • Click to clear the changes.

    • Click to move to the first document in the batch.

    • Click to go to previous document and save the changes.

    • Click to go to next document and save the changes.

    • Click to move to the first document in the batch.

    • Click to save the changes and remain on the document.

ClosedTag Documents

One of the primary activities when preparing documents for discovery is applying tags. A tag is a type of “marker” that allows you to categorize and identify specific document characteristics. Typically defined by your administrator, tags allow you and your organization to find and identify similar documents—for example, those that are privileged in some way, or those requiring review by a topic expert.

Tagging a document enables you to mark the review status for that document as "Reviewed." In the following image, the document has not yet been tagged, and the "Reviewed" button displays as grayed-out.

To quickly filter the documents in a batch based on their review status, use the Review Status drop-down menu located above the review grid. By selecting the various options in the drop-down menu, you can filter by reviewed documents, unreviewed documents, or all documents.

To tag documents in the Document Viewer window, perform the following steps. To tag multiple documents at a time, see Tag Related Documents Through Mass Action in this topic.

  1. In Enterprise Review, click a case card.

  2. A list of review passes defined for the selected case displays beneath the case card. Select the desired review pass located on the right side of the funnel graph. The Review grid opens with the batch document set, predefined relationships, and the coding form/tag palette.

  3. When the review pass is accessed for the first time, the Document Viewer window opens automatically with the first document in the batch. If the Document Viewer window did not open automatically when you accessed the review pass, double-click a document in the grid to open it. Perform the following steps.
  4. Optional: If required, a different review pass may be selected from the Document Viewer window by using the Review Pass drop-down menu. The Review Passes are in alphabetical order. See Move Between Review Passes/Batches for more information.

  5. Select a Document Viewer tab to assist in the review of the document. The tabs, available at the top of the Document Viewer window, include:

    • Web Viewer
    • Image
    • Production
    • Text
    • Metadata

    Each tab displays a different view of the document and provides a separate toolbar that allows you to perform various actions depending on the tab selected. For more information about the activities you can complete on the various Document Viewer tabs, see Work with Document Viewer Tabs.

  6. In the tag palette located on the right side below the coding form, do any of the following:

    • If a tag group is collapsed, expand the tag group by clicking to see the tags. Click to collapse the tag group.

    • Select all applicable tags by selecting the radio button or check box beside the tag name. Multiple tags may be selected for a group that is not exclusive. Only one tag may be selected in an exclusive group.

      Tip: If a keyboard shortcut has been assigned to a tag, you can apply that tag quickly to a document by pressing the keys associated with that shortcut. Ask your administrator if any shortcut keys have been assigned to your tags.

    • If a tag group is marked as required, you must select at least one tag within the group. The following image shows a tag group that is both required and exclusive.

  7. Set a Review Status for the document: Not Reviewed (default), Reviewed, or On Hold.

    Note: Before you can check in a batch, every document must be marked as Reviewed.

  8. When finished, do one of the following actions by using the coding form/tag palette navigation toolbar shown as follows:

    • Click to clear the changes.

    • Click to move to the first document in the batch.

    • Click to go to previous document and save the changes.

    • Click to go to next document and save the changes.

    • Click to move to the first document in the batch.

    • Click to save the changes and remain on the document.

ClosedApply Mass Actions

Mass Actions are actions performed on multiple documents at one time, such as populating coding fields, OCRing documents, printing to PDF, and/or applying tags. The following sections cover the process of applying tags to multiple documents, as well as editing field values across multiple records, through mass action. For more information about other mass actions you can perform in Enterprise Review, see Work with Mass Actions.

Tag Related Documents Through Mass Action

If you have the permissions required to do so, use the following procedure to tag related documents in the same way all at once. You can perform mass actions from any relationship menu except for Document History. See About Relationships for more information.

  1. In Enterprise Review, click a case card.

  2. A list of review passes defined for the selected case displays beneath the case card. Select the desired review pass located on the right side of the funnel graph. The Review grid opens with the batch document set, predefined relationships, and the coding form/tag palette.

  3. When the review pass is accessed for the first time, the Document Viewer window opens automatically with the first document in the batch. If the Document Viewer window did not open automatically when you accessed the review pass, double-click a document in the grid to open it. Perform the following steps.

  4. Select a relationship tab, along the left pane of the Document Viewer window, to locate related documents and to perform mass actions. Using the left pane relationship tabs, you can search for:

    • Family documents
    • Duplicates
    • Near Duplicates
    • Documents belonging to the same email thread
    • Document history
    • Conceptually similar documents

    See About Relationships for more information about searching for related documents.

  5. Expand the desired relationship menu and pin it in place by clicking .

  6. Select the check box to the left of the field columns to display the Mass Action button as shown in the following figure. All items are selected.
  7. Do any of the following:
    • Clear items to be excluded for mass actions.

    • Clear the check box to the left of the field columns to clear all items in the menu.

    • Select individual items for mass actions.

  8. Click Mass Action to display the coding form/tag palette dialog box as shown in the following figure.
  9. Note: Coding form rules are not enforced when tags are applied in this manner.

  10. Do any of the following:
    • Modify the coding form fields as required.

    • Select the applicable tag group.

    • Add individual tags by moving the slider over to the right as shown in the following:

    • Remove tags by moving the slider to the left as shown in the following:

    Note: When the slider control is left in the center, the tag remains unchanged as shown in the following:

  11. Click Apply. The Mass Action dialog box closes and applies the fields/tags to the selected documents. The previously selected documents in the selected Relationship menu revert to the default status; they are all cleared. The coding form/tag palette reflects the changes made in the Mass Actions dialog box.
  12. Note: A prompt may appear if invalid characters and/or formats are entered in the coding form or if the number of characters exceed the total allowed for a field.

  13. Repeat the previous steps for other groups of documents requiring to be tagged in the same way.

Edit Multiple Fields Through Mass Action

Users who have appropriate permissions can replace field content across multiple records at one time.

  1. Perform the steps described in Select Documents for Mass Action .

  2. Click in the mass action toolbar to display the menu.

  3. Select the Edit Fields option.
  4. In the Edit Fields Options list, select one of the following actions:

    • Search and Replace: Find specific content in a selected field(s) and replace it with different content. See step 5.

    • Copy Field: Copy the content of one field to another field. See step 6.

    • Overwrite Field: Replace whatever content exists in a selected field(s) with different content. See step 7.

  5. If you selected Search and Replace:

    1. In the list of Available Fields, double-click each field to be changed in the same way. Alternatively, use SHIFT+click or CTRL+click to select a contiguous or non-contiguous set of fields, respectively, then click “>” to move these fields into the Selected Fields list.

    2. Enter the content to be replaced in the Search for field. This entry is not case sensitive.

      Tip: An entry is required in the Searchfor field. If you want to replace empty fields with content, use the Overwrite Field option.

    3. Enter the new content in the Replace with field. The format of your entry must match the field type (for example, if a Date field must be changed from 01/01/2014 to another date, use the same format for your replacement entry). For text entries, the capitalization used here will be used in the selected field(s).

    4. Skip to step 8.

  6. Example: All or part of a field’s content can be entered. For example, a Custodian's name might be entered as both “Jon Smith” and “John Smith” in your case. For consistency, you could search for “Jon” and replace it with “John” so that the company name is consistent. See the following:

  7. If you selected Copy Field:

    1. In the Copy From field, select the field that contains the content you want to copy.

    2. In the Copy To field, select the field in which the same content should be used.

    3. Skip to step 8.

  8. If you selected Overwrite Field:

    1. In the list of Available Fields, double-click each field to be changed in the same way. Alternatively, use SHIFT+click or CTRL+click to select a contiguous or non-contiguous set of fields, respectively, then click “>” to move these fields into the Selected Fields list.

    2. Enter the new content in the Overwrite Selected Field with this Text box. The format of your entry must match the field type (for example, if a Date field must be changed from 01/01/2014 to another date, use the same format for your replacement entry). For text entries, the capitalization used here will be used in the selected field(s).

    3. Go to step 8.

  9. Click .

  10. To perform another mass action on the same selected documents, click Edit Fields and repeat steps 1 through 8.

ClosedApply Redactions

Redactions obscure the content of image files so that only appropriate information is visible in the files you prepare for discovery. In Enterprise Review, up to 99 redaction categories—with different colors and labels for each—may be used. Redactions are viewed in Enterprise Review as solid (if user has appropriate permissions.)

Redact Image Content

If you have sufficient permissions, redact information in an image as follows:

  1. For a selected document, in the Review pane’s Image tab, locate the information to be redacted.

  2. Click next to the Redaction button and select the required redaction from the Redaction Category menu, as shown in the following figure:

  3. If required, click the button again to activate the redaction action.

  4. Point, click, and drag across the text or image area that is to be redacted..

  5. When the selection is complete, release the mouse button. An example of redacted text is shown as follows:

  6. Repeat steps 1 through 5 to apply other redactions.

  7. When finished, click or another button to stop the redaction activity.

Show Text Behind Redactions

For any or all redactions in the image, you can expose the text by clicking located to the right of the Redaction drop-down menu. When you click this icon, it changes to , You can click again to hide the text. An example of exposed text behind a redaction is shown as follows:

Resize a Redaction

If you have sufficient permissions, change the size of a redaction as follows:

  1. For a selected document, in the Review pane’s Image tab, locate a redaction to be resized.

  2. Click the redaction to select it, then drag an edge or a corner to resize it.

  3. Repeat steps 1 and 2 to resize additional redactions..

Move a Redaction

If you have sufficient permissions, move a redaction as follows:

  1. For a selected document, in the Review pane’s the Image tab, locate a redaction to be moved.

  2. Place the mouse pointer in the center of the redaction and drag it to the required location, then release the mouse button.

  3. Repeat steps 1 and 2 to move additional redactions.

Delete a Redaction

Note: No warning message or Undo function exists when deleting redactions. Be sure the selection is what you want to make before deleting.

If you have sufficient permissions, delete redactions as follows:

  1. For a selected document, in the Review pane’s Image tab, locate a redaction to be to be deleted.

  2. On the Image tab toolbar, click .

  3. Left-, then right-click the redaction and select Delete.

  4. When finished, click or another button to stop the redaction activity.

Closed4. Check In Batches

Checking in a batch is available through the Review Grid layout. When entering the review pass for the first time, the Document Viewer window automatically opens in the foreground and displays the first document in the batch. The review grid remains in the background. The grid displays a highlight for the corresponding document shown in the Document Viewer window.

Proceed to review the documents in the batch. When ready, select the Check In button above the review grid. Once the batch is checked in, the next available batch then opens in the same review pass by default.

To check in a reviewed batch, perform the following steps:

  1. In the Document Viewer window, review each document in the batch as described previously.
  2. After the last document is reviewed for the batch, close the Document Viewer window.
  3. From the review grid, click to display the Check In Batch dialog box shown as follows:

  4. Select the option Open next available batch if you want to review the next available batch.
  5. Click Submit. A prompt displays to indicate that the batch was checked in, and the Document Viewer window opens and displays the first document for the next batch provided the option, “Open next available batch” was selected.