Customize the Review Workspace

The Review workspace can be customized, which allows you to choose your layout, set the workspace colors and more.

Once you open the Review module you can make a number of changes to the workspace and then save the changes. You can

  • Set the Workspace Alignment
  • Set the Workspace Colors
  • Customize the Case View Pane
  • Customize the Document Details Pane
  • Change Font Size or Grid Size
  • Arrange the Workspace
  • Resize, Collapse, or Expand the Case Documents or Document Details Panes

Click the links below to view the procedures for each of the above tasks.

ClosedOpen the Review Module

ClosedSet Workspace Alignment

  • Perhaps the simplest action that can be taken to change the workspace is to change the alignment from vertical to horizontal or vice versa.
    1. To change the alignment of the documents and document details panes, click one of the following buttons on the right side of the documents pane toolbar:
      •  Click for a vertical, or side-by-side layout.
      •  Click for a horizontal, or stacked layout.
      • The default alignment is horizontal.

    ClosedSet Workspace Colors

    You can choose from one of three standard Microsoft® Office color schemes - blue, silver, or black, or create your own custom color scheme:

    1. Click the Review button and select Settings > Color Scheme.

    2. For a standard color, click either Blue, Black, or Silver.

    3. For a custom color:

      1. Click Custom Color, then select a color from the color palette.

      2. For a color not included on the palette, click More Colors, then select or create the desired color in the Colors dialog box.

      3. Click OK.

    ClosedCustomize the Case View Pane

    In the Case View Pane, you can open the Record View, close Case Table tabs, and more

    1. To open the Record View, click the Record View checkbox in the documents pane toolbar to show or hide the Record View pane.
    2. To make the Record View pane freestanding, click Undock on the right side of its toolbar.
    3. Click Dock to return the pane to the Review workspace.
    4. To individually close any of the tabs in the case table section of the  documents pane, click the X in the corner of the tab. Tabs could include:
      • Search results
      • Private folders
      • Smart folders
      • Transcripts

      Note: These tabs will not have the close button,, if they have been moved from the default (full-pane) location. If you have customized the documents pane, close tabs using the following procedure.

    5. To easily close multiple tabs in the documents pane (Private Folders, Smart Folders, and/or Search Results):
      1. Right-click in one of the tabs (in the table area) and select Manage Searches > Manage Search Tabs.

      2. Select the tabs to be closed.

      3. Click OK.

    6. To re-open a documents pane tab, double-click it in the Case Folders tab.

    ClosedCustomize the Document Details Pane

    The Tabs in the document details pane include:

    • Image Tab
    • Extracted Text Tab
    • Quick View Tab
    • Production History Tab

    You can dock and undock panes, make panes free-standing (or floating), and reset the pane to the default workspace.

    1. To close a document details pane tab, click the X on the tab.

    2. To undock the Document Details pane, click the Undock button in the top-right corner of the pane.

    3. If you have undocked a tab so that it is freestanding, close or minimize it using standard Windows buttons. Click the Dock button to reposition the freestanding tab in the Document Details Pane.
    4. To re-open a closed Document Details pane tab, from the Desktop Layout, select Default Workspace.
    5. The Tag Palette is positioned on the far-right side of the Review workspace. To un-pin and pin the Tag Palette:
      1. Click the Pin icon, , to unpin the palette. When you do so, the Doc Tag Palette and the Page Tag Palette appear as tabs on the right-side of the workspace.
      2. Click the button to re-pin the palette into its original position.

    ClosedChange Font and/or Grid Size

    To keep a hidden slideout pane open, first click a tab of interest, then click to “pin” the pane in place.

    The text size in the Case View, Search Results, or Folder tab can be increased or decreased as needed for optimal reading.

    The number of records that display in a single set (the “grid size”) in these tabs can also be changed. By default, 100 records display, but a set of up to 10,000 records can be selected.

    Both font and grid size are personal settings that are used for all cases a user opens.

    To change font and/or grid size:

    1. To change the font size, select the preferred value from the Font Size list on the Case View (or related) tab toolbar.

    2. To change the grid size, select the preferred number from the Grid Size list in the right side of the documents pane toolbar:

    3. Use the navigation bar to access different record sets:

    ClosedArrange the Workspace

    The following procedure explains how to move a component using alignment markers. Use this general procedure to move components within the workspace.

    NOTE: The markers that appear and shading will alert you to where within the workspace a selected component can be moved.

    The key to moving tabs within a pane or from pane to pane (as in the case of tabs in slideout panes), is a Closedset of alignment markers.

    When you drag components in the Review workspace, these markers appear in the individual area (depending on where the component being dragged is). In addition, selected areas highlight as you position the mouse pointer over the different alignment markers.

    The best way for you to learn about workspace layout possibilities is to drag components to different alignment markers. You will see the different areas highlight and become familiar with the options available.

    1. For tabs in slideout panes, if the pane has been hidden, show/pin it.

    2. Place the mouse pointer over the title bar of the slideout pane, then drag the pane.

    3. Continue dragging toward the desired location (left, right, top, or bottom) until the alignment markers appear in the workspace.

    4. Place the mouse pointer on the alignment marker for the area where you want the pane to be so that the needed area highlights.

    5. When the needed area highlights, release the mouse button. For example, the topmost alignment marker positions the selected pane at the top of the workspace. ClosedClick for an example.

    6. To return these items to their original position in the workspace, either drag select Settings > Open Workspace > Select a Workspace > Default Workspace (or another workspace).

    ClosedResize, Collapse, or Expand the Case Documents or Document Details Pane

    To resize the documents or document details pane in the center of the workspace:

    1. Position the mouse pointer over the boundary between the two panes and drag the boundary to the desired position

      Side -by-Side Layout

      Stacked Layout

    2. If you need more space for the documents pane, collapse/expand the document details pane.
      1. Click anywhere on the boundary between the two panes, this collapses the pane.
      2. If the Document Details pane has been collapsed, expand it by clicking any­where on the boundary of the documents pane.

        or

         

    ClosedWork with Custom Layouts

    You can save and use custom layouts for Review. A custom layout includes:

    • The size and position of Review on your Windows desktop.

    • The location of any panes or tabs that have been moved from default loca­tions.

    • Whether slideout panes are pinned or hidden.

    • Which tabs (Search Results, Image, etc.) are open or closed.

    You can save, import, work with, and delete a layout. Click the links below for more information.

    ClosedSave a Custom Layout

    To save a layout for future use:

    1. Set up the workspace in a way that is useful.

    2. On the main toolbar, click the down arrow next to the Desktop Layout  button, , and click Save As:

    3. Enter a name—letters and numbers only—and click OK.

    4. NOTE: Saved layouts are neither case- nor user-specific. All users working on a single computer on any case have access to all workspaces saved on that computer.

    5. To revise a saved layout and resave it, make changes to the workspace, then click the save button next to the Desktop Layout drop down.

    ClosedImport a Saved Layout

    You administrator may save and export different layouts and distribute them to reviewers. Layouts are exported to a file with an extension of “.layout.” To import one or more layouts exported by your administrator:

    1. Obtain needed details (.layout file location and name) from your administrator.

    2. In Review, click the down arrow next to the Desktop Layout button on the main toolbar and click Import Workspace.

    3. In the Open dialog box, select the needed .layout file.

    4. Select one or more of the workspaces listed and click OK. These workspaces are now available for your use in Review.

    ClosedUse a Saved Layout

    To use any layout that has been saved or imported, select it from the Desktop Layout list on the main toolbar.

    ClosedDelete a Saved Layout

    Saved workspaces that are no longer useful can be deleted.

    NOTE: If multiple users are using the computer on which the layout(s) to be deleted exist, make sure the other users do not use the layouts you want to delete.

    To delete a saved layout:

    1. Click the Review button, then selectSettings > Delete Workspace.

    2. Select the layout(s) to be deleted and click Delete Selected.

    3. Click OK in response to the confirmation message.

     

    Related Topics

    Overview: Review Module

    Work at the Case-Level in Case View

    Work on Records in the Case View/Case Table

    Work in Record View